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Welcome

This resource from AlphaPlus was created by Tracey Mollins

after a workshop series called Create an Online Learning Site. 

We included only the demo slides. 

We followed the workshop order in this document. You may 

find it helpful to look at pages 54 and 55 earlier if you are 

finding moving items around frustrating.

You can see all the workshop links and resources here: 

Creating an Online Learning Site Links
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https://alphaplus.ca/create-an-online-learning-site-starts-october-8-2025/
https://docs.google.com/document/d/1dqDoSe83fLGmJEpchCwK97gSJiKfVFLdnAYLDm1Z5OQ/edit?usp=sharing
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• Page 21: Previewing changes
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• Page 22: Add a page

• Page 23: Find the Pages menu
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Online learning sites help learners

Meet learner expectations 

An online learning site can help meet learner’s 

expectations to find information easily online and lets 

learners connect to learning materials from anywhere 

at any time.

Develop lifelong learning skills

Your site can provide a centralized platform for 

sharing information, resources, and interactive 

learning experiences and promotes lifelong learning 

by modelling the ways we can stay updated with the 

latest knowledge in online environments.
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Streamline classroom communications

You can cut down on the number of handouts and 

emails you need to share and the strategies you use 

to remember with whom you shared them.

Tailor your site to your specific needs 

You can develop your site to meet your specific 

communication and collaboration needs and the 

needs of learners who attend your program.

Online learning sites help teachers7



You can use the site as a simple communication 

space and post announcements, events, and 

calendars as well as course outlines and learning 

pathways with links to assignments, study materials 

and resources.

Or you can create mini-courses with embedded 

materials, interactive slides and quizzes. See two 

examples of this on the next slide.

Online learning sites can 
be anything you want
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Educator Makerspace

Basic Digital Literacy

Language of the Road SMART Serve

Showcase on September 30, 2025

Literacy instructors made these sites. 

(They built the H5P elements as part of the Educator Makerspace 2023.)

Basic Digital Literacy from the Labour Education Centre (Ryan Pike)

We built this website to help adults practice skills related to learning computers, tablets and smartphones. It is 

a place where anyone can explore, practice, and gain confidence with digital tools at their own pace. The 

website also shows work made by learners in our classes. Our goal is to support adults learning digital skills, 

both inside and outside the classroom. We created this site based on the real needs of learners, while 

collecting user feedback to improve and add new activities.

Language of the Road and SMART Serve from the Literacy Group Waterloo 

(Wendy Teahen)

These sites are for learners getting ready to take the test for a G1 licence or the SMART Serve Certificate in 

Ontario. 

TLG also has a site for working with learners through all phases of program participation that Lisa spoke about 

at a Showcase on September 30, 2025. That site is not public.

LEC and TLG made sites for learners
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https://alphaplus.ca/our-services/educator-makerspace/
https://sites.google.com/view/labourec/home-page
https://sites.google.com/view/language-of-the-road/home
https://sites.google.com/view/smartstarttlg/home
https://alphaplus.ca/resources/virtual-showcase-to-lms-or-not-to-lms-that-is-the-question-bringing-lessons-and-training-online/


Skills Upgrading Resources

This is a huge site that the The Learning Centres at the Simcoe County 

District School Board developed over a period of time for the literacy 

teachers in their program.

Skills Upgrading Resources

A collection of online learning resources and activities organized into topics and by level. 

SCDSB made a site for teachers
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https://sites.google.com/scdsb.on.ca/skills-upgrading/home


Tutor Training Materials

This is a site that the West TO Literacy Collaborative developed for the 

literacy tutors attending Tutor Training. They moved to Canvas in 2022 

but this is where they started.

Tutor Training Materials

They use embedded Docs, Slides and Forms from their Drive.

West TO made a site for tutors
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https://sites.google.com/westtoliteracycollaborative.com/home/home


Tracey made these simple sites so TESL Certificate students could access 

the materials that had been available in Moodle once they lost access to the 

Moodle classroom. Some of this material had been available on a Blogspot 

blog before CCLCS started using Moodle. Google Sites afforded better 

layout options so Tracey moved the material to Sites. These sites use a lot 

of buttons and collapsible text as elements.

• ESL Literacy

• Open Norm Classrooms

• English for Academic Purposes

• Digital Technology for Learning

Tracey made sites for TESL Certificate students
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https://esolliteracy.blogspot.com/
https://esolliteracy.blogspot.com/
https://sites.google.com/view/esl-literacy/home
https://sites.google.com/view/esl-literacy/home
https://sites.google.com/view/open-norm-classrooms/home
https://sites.google.com/view/open-norm-classrooms/home
https://sites.google.com/view/eap-at-cclcs/home
https://sites.google.com/view/eap-at-cclcs/home
https://sites.google.com/view/digital-technology-4-learning/home
https://sites.google.com/view/digital-technology-4-learning/home


OER Collection

CAEC test preparation

Planning a Lesson

Curating Resources in Adult Literacy

Computer Basics

Winter Break

We make mini-sites at AlphaPlus for collections, projects, 

resources and workshops.

OER Collection 

CAEC test preparation 

Planning a Lesson (this project had support from the AP web designer)

Curating Resources in Adult Literacy 

Computer Basics 

Winter Break (for learners and teachers)

AlphaPlus makes sites for practitioners

And Global Pandemics ☺
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https://oercollection.alphaplus.ca/home
https://caec.alphaplus.ca/introduction
https://www.planningalesson.ca/about-pal
https://sites.google.com/alphaplus.ca/curation/home
https://sites.google.com/alphaplus.ca/computer-basics/home
https://sites.google.com/alphaplus.ca/winterbreak/home
https://sites.google.com/alphaplus.ca/covid/home


• I want to communicate with groups of learners.

• I want to create a place where learners can easily find the information they need.

• I want to increase learner agency. 

• I want to create personalized learning for learners.

• I want to increase motivation and engagement for learners.

• I want to create opportunities for learners to connect and collaborate.

What ideas do you have for your site?
14
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Getting started
1. Log in to your Google Account.

2. Go to Sites. Use any of these methods.

• Use the bento menu in the top right corner and choose 

Sites and click the plus sign. (You can drag the icons 

around in this menu.)

• Go to https://sites.google.com/ and click the plus sign.

• Or go to Drive and click on New in the top left corner. 

Sites is probably under More. A new site will open 

automatically.

Google Support: 

https://support.google.com/a/users/answer/9310491?hl=en 
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https://sites.google.com/
https://support.google.com/a/users/answer/9310491?hl=en


Name your site

In the top left, where it says Untitled site, 

add your site name.

When you click in the header area, you will 

see the name appear at the top of the site 

in the header box. If you do not, add it 

there too.

Google Support: 

https://support.google.com/a/users/answer/9310491?hl=en 
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https://support.google.com/a/users/answer/9310491?hl=en


Where is my site?
• Go to Sites to see a list of all the Sites that you have made 

or have been shared with you. Use either of these 

methods. 

• Use the bento menu in the top right corner and choose 

Sites.

• Go to https://sites.google.com/.

• Go to Drive and 

find your site in 

your list of files.
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https://sites.google.com/


Add a co-creator
1. Click in the little person icon at the top left.

2. Put the email address of your co-creator in the Add 

people box.

3. Make sure Editor is chosen as the status.

4. You can add a message if you wish.

5. You can choose to send a notification or to share the site 

without a notification.

Google Support: 

https://support.google.com/a/users/answer/9310491?hl=en 
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https://support.google.com/a/users/answer/9310491?hl=en


Page elements: Header
We can add some page elements and then we can look at the Themes 

settings and see how they look as we make changes.

First we will look at the header.  

• Your page title: You can add a page title in the box. This will your home 

page so you can put in the site name or call it Home. You can change the 

font size, style and colour. Double click anywhere to add another text box or 

image.

Scroll over the header and a menu will pop up on the left. 

• Header type: You can choose how you want the header to look. You can 

choose the size of Banner you want or to have no banner at all – choose 

Title.

• Image: You can choose an image or upload one from your computer. If you 

change the image, you may see an automatic adjustment happen. This is 

called a “readability adjustment.” Look for the small stars at the bottom right 

to turn this off. 

Note:

The header 

settings you use 

here will be the 

used for the next 

page you create. 

You can change 

the settings for 

each page.
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Editing: How do I know the changes are saved?

Look in the top toolbar. It should say “All changes saved in Drive.”

Note: This means that the changes have been saved. If your site has been 

published, you need to click Publish in order for users to see the updates you 

have made.

If you click on the words “All changes saved in Drive” you can see the version 

history of your site and revert to an earlier version if you wish.

Here is more information about the version history function in Google Sites: 

https://support.google.com/sites/answer/9622187?hl=en&sjid=2637926984836

10569-NC 
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https://support.google.com/sites/answer/9622187?hl=en&sjid=263792698483610569-NC
https://support.google.com/sites/answer/9622187?hl=en&sjid=263792698483610569-NC
https://support.google.com/sites/answer/9622187?hl=en&sjid=263792698483610569-NC
https://support.google.com/sites/answer/9622187?hl=en&sjid=263792698483610569-NC


Editing: Previewing changes

In the top toolbar at the right, click the Preview icon – the little computer and 

phone.

• Your site will open in preview mode and you can check how your updates 

will look to users. 

• At the bottom right you will see a devices menu that allows you to preview 

how the site will look on desktops and large screens, on tablets and on 

phones. If you think your users will be using the site on these devices it is a 

good idea to check and see how elements, especially embedded elements, 

and layouts are working.

To return to editing mode, click on the X in the devices menu.

Google Support: 

https://support.google.com/sites/answer/6372880?hl=en&ref_topic=6372882&sjid=263792698483610569-NC 
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https://support.google.com/sites/answer/6372880?hl=en&ref_topic=6372882&sjid=263792698483610569-NC
https://support.google.com/sites/answer/6372880?hl=en&ref_topic=6372882&sjid=263792698483610569-NC
https://support.google.com/sites/answer/6372880?hl=en&ref_topic=6372882&sjid=263792698483610569-NC


Pages: Add a page

1. Look in the right sidebar.

2. Click the Pages tab.

3. At the bottom right, hover over Add New page.

4. Click New page Add.

5. Enter the page name. (You can call it Page 2 for now.)

6. Repeat this process and create Page 3.

7. Click Done.

Take a few minutes to tinker. 

• Change the page title and heading image. 

• Change the order of the pages.

• Make Page 3 a sub-page of Page 2.

Google Support: 

https://support.google.com/a/users/answer/9310491?hl=en#sites_organize 
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Pages: Finding the pages menu

1. Look in the right sidebar.

2. Click the Pages tab.

3. Click on the page you’d like to modify.

4. Click on the Kebab (three-dot) menu.

From this menu, you can:

Make home page - Promote any page to the home page (the landing page).

Duplicate page – Copy a layout you like.

Properties – change the name of the page. (Advanced – Custom Path allows 

you to shorten a URL for a page to make sharing the link easier).

Add a sub-page – subpages show up in a drop-down menu under the parent 

page in the navigation. You can have up to 5 levels of subpages but that might 

make the navigation a little unwieldy. 

Google Support: 

https://support.google.com/a/users/answer/9310491?hl=en#sites_organize 
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Pages: Using the pages menu

From this menu, you can:

• Make home page - Promote any page to the home page (the landing page).

• Duplicate page – Copy a layout you like.

• Properties – Change the name of the page. (Advanced – Custom Path 

allows you to shorten a URL for a page to make sharing the link easier).

• Add a subpage – subpages show up in a drop-down menu under the parent 

page in the navigation. You can have up to 5 levels of subpages but that 

might make the navigation a little unwieldy. 

• Hide from navigation – Hide a page so users will not see it in the 

navigation menus. You can share hidden pages by sharing the link. Hiding 

pages allows you to reveal certain pages as you need them and allows you 

to work on pages while the site is live.

• Delete - Delete the page. (There is no deletion warning. You can undo 

immediately after. If you are not sure, hide the page.)

24

Back to Contents



Page elements: Content

1. Return to the Home page.

2. Double click anywhere below the header and 

choose T on the circle that pops up.

3. Make three sections using the Copy button. 

4. Choose a different Style for each section using 

the Style button. 

This automatically creates a section. 

Scroll over the section to see the menu pop up on the left. 

In that menu you can:

• Choose a style.

• Copy the section.

• Delete the section.
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Page elements: Text

1. Choose the Tt in the middle of the circle and add some text in each section.

2. Type these words on separate lines:

• Title

• Heading 

• Subheading

3. Use the editing tool bar and change  the word Title from Normal text to a 

Title, the word Heading to a Heading and the word Subheading to a 

Subheading.

4. Add some Normal text. You can copy this Lorem Ipsum placeholder text:
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore 

magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea 

commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla 

pariatur. 

5. Do this in all three sections and note the differences.
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Text : Links

Choose one of the words in your text and create a link.

1. Highlight the text that you want to link.

2. In the toolbar, click the Link icon.

3. Paste in your link. 

4. Click OK.

We will look at the rest of this wheel next week. 

Now we will look at the Insert menu and the options there.
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Page elements: Insert

Look in the right sidebar.

Click on the Insert tab.

There you will see a list of page elements that you can insert.

Google Support: 

https://support.google.com/sites/answer/90538?sjid=16864118155022016451-NC 

• Collapsible text

• Table of Contents

• Image Carousel

• Button

• Divider

• Spacer

• Social media links

• Text box

• Image

• Embed

• Drive 

(files from your Google Drive)

• Content blocks 

(templates for organizing elements)

Google and Drive elements

• Calendar

• Map

• YouTube video

• Docs

• Slides

• Sheets

• Forms

• Charts
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https://support.google.com/sites/answer/90538?sjid=16864118155022016451-NC
https://support.google.com/sites/answer/90538?sjid=16864118155022016451-NC
https://support.google.com/sites/answer/90538?sjid=16864118155022016451-NC


Page elements: Button
Buttons are ways of making links stand out. You can easily link to external 

sites or pages with the site you are building.

1. Click on the section where you want to add the Button. Make sure the 

whole section is highlighted, not just the text box inside the section.

2. Look in the right sidebar.

3. Click on the Insert tab.

4. Choose Button.

5. Enter a name. This will appear on the button.

6. Paste a URL the button should point to or choose a page on your site.

7. Click Insert. The Button will appear in a new section in Style 1. Copy your 

Button and try dragging the copy to a section where you have created text 

and see what happens.

8. Make a button below each section, change the section to match the style 

above and note the differences.
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Page elements: Editing and moving buttons

1. Click the button you want to edit or delete.

2. To change the style: Click the down arrow Down and choose:

• Filled

• Outlined

• Text

3. To change the alignment: Click Align  and select an option.

4. To change the name or URL: Click Edit Edit.

5. To delete: Click Remove.

You can drag the buttons individually into new sections or you can drag the 

sections up and down on the page. If you drag a button into a section with text 

or an image, it will take on the width of whatever is above or below it.

Google Support: 

https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button 

30

https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button
https://support.google.com/sites/answer/90538?hl=en-AU&sjid=16864118155022016451-NC#zippy=%2Cedit-or-delete-a-button


Page elements: Divider
Dividers are ways of visibly separating sections. 

1. Click on the section where you want to add the Divider. Make sure the 

whole section is highlighted, not just the text box inside the section.

2. Look in the right sidebar.

3. Click on the Insert tab.

4. Choose Divider.

5. The Divider will appear under the section in the style of that section. 

6. Make a divider below each section.
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Themes
Now we have enough on our home page to start testing out 

Themes.

Themes can be a little complicated because there are a lot of 

settings and you have to be aware of accessibility issues 

when choosing fonts and colours.

The pre-set themes have taken accessibility into account and 

are the safest to use while you develop your expertise on 

this.

Here are a couple of places to check colour contrasts for 

accessibility and readability:
Accessible color palette generator
https://venngage.com/tools/accessible-color-palette-generator

the WebAIM Contrast Checker
https://webaim.org/resources/contrastchecker/

Google Support: 

https://support.google.com/sites/answer/6372865?hl=en 

32

Back to Contents

https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://venngage.com/tools/accessible-color-palette-generator
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
https://support.google.com/sites/answer/6372865?hl=en


Themes: Pre-set and imports

To find the pre-set themes, look in the right sidebar and click on the Themes 

tab.

Choose a theme.

Click on Font style and choose and option.

You can also import a theme from another site where you have editing access.

1. Look in the right sidebar and click on the Themes tab.

2. Under "Custom," click on Import theme.

3. Select any site and then Select a theme.

4. Click Import theme.
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Themes: Custom settings

1. Look in the right sidebar.

2. Under "Custom," click on Create theme.

3. Enter a name for your theme.

4. Click on Next.

5. You can also add a logo and banner image.

6. Select a color palette and then Next.

7. To choose specific colors for different parts of your site, select Customize 

colors.

8. Choose your fonts.

9. Click on Create theme.

Google Support: 

https://support.google.com/sites/answer/6372865?hl=en
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Themes: Continue to customize and edit a theme

You can continue to customize your theme.

• Create and apply different backgrounds and text colors.

• Set default text styles.

• Add brand images or favicons.

• Customize other site properties such as:

 - Buttons

 - Dividers

 - Links

 - Image carousels

• Change the site width.

• Change the color of your menu text and background. 

Google Support: 

https://support.google.com/sites/answer/6372865?hl=en
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Edit a custom theme
1. Look in the right sidebar.

2. Under "Custom," click on the 

theme.

3. At the top right corner, click 

on the three-dot menu and 

then Edit.
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Favicons and Logos

Add a logo

1. In the top right corner, click 

Settings Settings.

2. In the Settings window, go to 

Brand Images.

3. Under the Logo section, click 

Upload or Select.

 - Use an image at least 112 

pixels tall.

 - Remove extra white space 

around the logo.

4. Choose a .jpg, .png, or .gif file 

and click Open or Select.
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Add a favicon

In a browser, the favicon is an image that is next to a 

site's name at the top. Your site needs to be live to 

show a favicon. The default favicon for sites is the 

blue square with white squares.

1. In the top right corner, click 

Settings Settings.

2. In the 'Settings' window, go to 

Brand Images.

3. Under the 'Favicon' section, click 

Upload or Select.

4. Choose a .jpg, .png or .gif file.

5. Choose a file and click Open or 

Select.

Google Support: 

https://support.google.com/sites/answer/90538?hl=en-AU&sjid=14514135524947301733-NC#zippy=%2Cadd-a-logo%2Cadd-a-custom-favicon
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Navigation menu

To change the placement of the Navigation menu 

(you need at least two pages to do this):

1. In the top right corner, click Settings.

2. In the "Settings" window, go to Navigation and 

then Mode.

3. Choose Top or Side.

To change the colour of the Navigation menu:

1. In the top right corner, click Settings.

2. In the Settings window, go to Navigation and 

then Color.

3. Choose Transparent, White, or Black.  
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Note: If you're using a custom 

theme, change the color of the 

navigation menu like this:

1. Click on the “Themes” tab.

2. Under Custom, find the custom 

theme you want to edit. 

3. In the upper right corner, select 

the three-dot menu and then 

Edit.

4. Click Navigation.

5. Under "Background," change 

the color of the menu, or select 

"Transparent at top."

Back to Contents



Navigation: Announcement banners

1.  At the top right, click Settings and then Announcement banner.

2. Turn on Show banner.

Edit banner text

1.     In the field under Message, enter your desired banner text.

2.     When you’re done, at the top right, click Publish.

Customize banner colour

1.     Next to 'Banner colour' select the Drop down arrow. 

2.     Select a colour or add a custom colour.
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Google Support: 

https://support.google.com/sites/answer/9826219?hl=en-AU&ref_topic=6372882&sjid=14514135524947301733-NC 

https://support.google.com/sites/answer/9826219?hl=en-AU&ref_topic=6372882&sjid=14514135524947301733-NC
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Announcement banners: More

Link your banner to other pages - use banners to direct people to specific pages. 

To create a link button:

1. In the field under 'Button label',  enter your desired text.

2. Under the 'Link' field, enter the hyperlink of the page you want linked.

3. If you want the link to open in a new tab, check Open in new tab.

Choose where your banner appears - to change whether your Announcement 

banner appears on your home page or on every page

1. Click Settings and then Announcement banner.

2. Scroll to the bottom of the menu, and choose Home page only or All pages.
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Navigation: Table of contents
You can add a table of contents to help viewers navigate a page (not the 

whole site). The table of contents automatically updates when you edit the 

page.

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Table of contents.

In order for the Table of contents to work, you need titles and headings.

You can hide titles, headings, and subheadings from site viewers in the 

table of contents. (The headings will still be visible when you edit the site, 

but it won't be visible on the published site.)

In your table of contents, point to the heading that you want to hide or 

unhide.

• To hide the heading, click Hide.

• To unhide the heading, click Show.
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Google Support: 

https://support.google.com/sites/answer/98216 

Note: The table of contents 

automatically indents based 

on the structure of your 

titles, headings, and 

subheadings. To remove 

the indent:

1. Click on your table of 

contents.

2. Click the Flatten icon. 

To re-indent, click 

Increase.

https://support.google.com/sites/answer/98216


Navigation: Collapsible group
1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Collapsible group.

4. At the top where the large Click to edit text is, add a heading.

5. Click the arrow on the right and under the heading, add the content for this 

section.

6. Repeat this process for each part of the accordion.

Notes:

You cannot add images or embedded content to Collapsible text group 

content.

You can convert a collapsible group back to regular text with a heading by 

selecting the whole group. Put the cursor into the heading box and move it to 

the edge until it turns into a cross and then click. A small menu will pop up on 

the left where you can toggle off Collapsible group. 
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Google Support: 

https://support.google.com/sites/answer/90538 

https://support.google.com/sites/answer/90538


Page elements: Images

To select an image

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Image.

Or

1. Click in the section where you want to add the image.

2. Choose Image from the insert wheel.

To upload an image

1. Click in the section where you want to add the image.

2. Choose Upload from the insert wheel.
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Google Support: 

https://support.google.com/sites/answer/90538 

https://support.google.com/sites/answer/90538


Editing images

Resize an image

1. Click the image you want to resize.

2. Click a dot and adjust the photo to the size you want.

Crop an image

1. Click the image you want to edit, and click the Crop icon.

2. Above the image, use the slider to adjust the size.

3. Move the image within the frame.

4. Click Done. To cancel your changes, at the top, click Undo.
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Google Support: 

https://support.google.com/sites/answer/90538 Back to Contents

https://support.google.com/sites/answer/90538


Page elements: Image carousels

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Image Carousel.

4. Click the plus sign to add the images you want to show in your carousel. 

You can select more than one.

5. Drag the images into the order you want.

6. Hover over an image to delete it or add Alt text or Captions.

7. Click Insert.

8. Resize the carousel if you wish.

9. You cannot see the carousel in editing mode. 

Click on Preview to see how it works.

10. Click on the settings wheel to make changes.
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Google Support: 

https://support.google.com/sites/answer/90538 
Back to Contents

https://support.google.com/sites/answer/90538


To embed a YouTube video

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose YouTube.

4. You can add the URL of the video you want to add or you can search 

YouTube for a video.

5. Click Insert.

6. Resize the video if you wish.

Or

1. Click in the section where you want to add the video.

2. Choose Embed from the insert wheel. In this case, you need to have either 

the URL of the video or the embed code.
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Google Support: 

https://support.google.com/sites/answer/90569Back to Contents

https://support.google.com/sites/answer/90569


1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Calendar.

4. Choose the calendar you want to 

embed.

5. You can add the URL of the video you 

want to add or you can search 

YouTube for a video.

6. Click Insert.

7. Change the appearance of the 

calendar by clicking on the Settings 

wheel.
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Google Support: 

https://support.google.com/sites/answer/90569Back to Contents

https://support.google.com/sites/answer/90569


1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Maps.

4. Choose a place or click on My Maps and choose a map you have 

created. (If you are using a Map you have created, you may be 

prompted to change the Sharing settings.)

5. Click Insert.

6. Resize the map if you wish.
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Google Support: 

https://support.google.com/sites/answer/90569
Back to Contents
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Page elements: Embedding from other sites

To embed content from another sources

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Embed.

4. Add the embed code or the URL of the source material.

5. Check the *preview to see how it will look.

6. Click Insert.

7. Resize the content as you wish

Or

1. Click in the section where you want to add the file.

2. Choose Embed from the insert wheel. 

3. Follow steps 4-7 above.
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*If nothing shows up 

in the preview it 

might be because 

some websites won’t 

let you add their 

content to your site. 



Full page embeds

To embed a full web page

1. Look in the right sidebar.

2. Click on the Pages tab.

3. Hover over Add. 

4. Click Full page embed.

5. Enter the name of the page 

you want to embed.

6. Click Done.
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*If nothing shows up 

in the preview it 

might be because 

some websites won’t 

let you add their 

content to your site. 

You should see see this, 

1. Click Add embed.

2. Add the URL again.

3. Check the *preview to see 

how it will look.

4. Click Insert.

Back to Contents



Page elements: Embedding from Drive

To add a file from Drive

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Choose Doc, Slides, Forms… etc.

4. Choose the file you wish to embed.

5. Click Insert.

6. Resize the file as you wish

Or

1. Click in the section where you want to add the file.

2. Choose Drive from the insert wheel. 

3. Choose the file. 

4. Click Insert.

5. Resize the file as you wish
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Note: Slides will show as a 

presentation. 

If you want to share an interactive 

slide deck, share the link.

Samples

Slidesx2 and Form – Winter Break 

Animals 

https://sites.google.com/alphaplus

.ca/winterbreak/winter-animals

Slides and PDF – Winter Break 

Turtle Solstice Party 

https://sites.google.com/alphaplus

.ca/winterbreak/winter-

solstice/winter-solstice-party 

https://alphaplus.ca/resources/collaborative-workspaces-in-slides/
https://alphaplus.ca/resources/collaborative-workspaces-in-slides/
https://sites.google.com/alphaplus.ca/winterbreak/winter-animals
https://sites.google.com/alphaplus.ca/winterbreak/winter-animals
https://sites.google.com/alphaplus.ca/winterbreak/winter-animals
https://sites.google.com/alphaplus.ca/winterbreak/winter-animals
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party
https://sites.google.com/alphaplus.ca/winterbreak/winter-solstice/winter-solstice-party


Embedding from Drive: Checking Sharing options

To make sure all users have access to the files 

you insert, you must share your document.

1. Open the file you want to share. 

2. At the top, click File → Share → Share with 

others. Or click the Share button in the top 

right corner.

3. Under General access, choose Anyone with 

the link.

4. Click Done.
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Embedding from Drive: Publishing a file

To make sure all users have access to the 

files you insert, you can also publish your 

document in Google Docs, Sheets or Slides. 

1. In Google Docs, Sheets, or Slides, open a 

file.

2. At the top, click File and then Share and 

then Publish to web.

3. Choose a publishing option:

• Spreadsheet: Publish the entire spreadsheet or 

individual sheets. You can also choose a 

publishing format.

• Presentation: Choose how quickly to advance the 

slides.

4. Turn automatic updates on or off.

5. Click Publish.
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Publishing a file note

If you send someone the URL of a published file, 
they’ll see a version they can’t edit. Here’s what they 
will see:

• Documents: A version with no toolbar.

• Spreadsheets: A version with no toolbar. People 
with "view" permissions can see charts, cell 
formatting, and the values of cells, but can’t view or 
edit formulas.

• Presentations: A view-only version or a version in 
presentation mode with full-screen slides.
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Moving and grouping objects

When you add an image to a section, as you drag it into the section you will 

see a blue line appear. When you drop the image, it is automatically grouped 

with the other object in that section.

To ungroup it or group it with a different object, drag it away.

You can select the whole group or one object in the group.

It can be a bit unwieldy and fiddly as you try to reorder grouped objects or 

delete one object from the group. The undo button is your friend ☺

It is hard to describe this in words. 

Here is a video that shows how it looks: 

https://youtu.be/nZ_t54xrRjo?si=FM_TIZjTqnlLESeT 

And here is a tutorial where you can practice the different steps: 

https://www.iorad.com/player/2229267/Google-Sites---How-to-group-and-

ungroup-objects-and-duplicate-groups-and-objects#trysteps-1 
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Section layout: Content blocks

Content blocks are templates for section layouts. They allow you to 

have have different layouts within one page. 

If you are adding images, videos, files and other items to your site, you 

can  layout these elements quite easily by using content blocks.

The squares with the little mountain inside are where embedded or 

uploaded element will be displayed and the squares with the lines are 

where you will be able to add text. There are 6 options.

To add a content block: 

1. Look in the right sidebar.

2. Click on the Insert tab.

3. Under 'Content Blocks’, click on layout that you want. 

4. Add text, images, docs or videos. 
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Google Support: 

https://support.google.com/sites/answer/90538 

https://support.google.com/sites/answer/90538


Publishing: Sharing settings

1. In the top toolbar at the right, click the Share icon – the little person.

2. Next to "Published site," from the drop-down list, select Restricted or 

Public.

Note: In Google Workspace at your organization or school, you may find 

other options or that you cannot make the site public depending on how 

your Google Workspace administrator has set up sharing possibilities.

3. Click Save or Done.

4. ​If you selected "Restricted," you can share your site with specific people 

and add groups. Enter the name or email address of the person you want 

to add, then click the dropdown and then Published Viewer and then Send.

5. To send an email notification to the person or group, check "Notify people."

Google Support: 

https://support.google.com/a/users/answer/9310269?hl=en&ref_topic=9296431&sjid=263792698483610569-NC 
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Publishing: Publishing

1.  In the top toolbar at the right, click the Publish button.

2. Under Web address, enter a public site name for your site's URL.

You may have to try a couple of names until you find a URL that is not in 

use. When you publish a site created with the new Google Sites, the site's 

web address is sites.google.com/domain/sitename, where sitename is the 

site name you enter above. 

3. Click Publish.

Once your site is published, to get the link click on the link icon in the top 

toolbar at the right and copy the link from there. (The link in browser 

address bar is the link to the edit version of your site and only other editors 

will be able to get in that way.)
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Publishing: Reviewing changes on a published site

Once your site is published you can continue to make changes and updates. 

When you are ready to make your updates public, click the Publish button.

The screen will split into a side-by-side display, with the draft on the left and 

the current published version on the right.

•     Annotations on the left show unpublished changes to your site.

•     To show a different page, on the left, click a page.

•     To return to the draft site to make changes, in the top left, click Back.

When you’re ready to publish the draft, in the top right, click the Publish button.

Google Support: 

https://support.google.com/sites/answer/9652270?hl=en&ref_topic=6372882&sjid=263792698483610569-NC 

58

Back to Contents

https://support.google.com/sites/answer/9652270?hl=en&ref_topic=6372882&sjid=263792698483610569-NC
https://support.google.com/sites/answer/9652270?hl=en&ref_topic=6372882&sjid=263792698483610569-NC
https://support.google.com/sites/answer/9652270?hl=en&ref_topic=6372882&sjid=263792698483610569-NC


Do you have questions? 
Get in touch.

Guylaine Vinet

gvinet@alphaplus.ca 

alphaplus.ca

416-322-1012 x 121

1-800-788-1120 x 121

Tracey Mollins

tmollins@alphaplus.ca 

alphaplus.ca

416-322-1012 x 108

1-800-788-1120 x 108
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